Q: What kinds of DLLs and Dependent Libraries are necessary in SuperMap iObjects.NET?

A: 1. The components of .NET depend on .NET Framework 4.0 or advanced editions.?

    2. DLLs of VC++2008.?

    3. The .NET components support OpenGL 1.5 or advanced editions;?

    4. To run the 3D function, the .NET components depend on opengl32.dll and glu32.dll file.?


20 Sept,2019

More iObjects FAQ