Products

System Requirements

System requirements for SuperMap Objects are based on your product version. The system requirements for SuperMap Objects 6.0 are listed below.

Operating System:

Windows 2000 with SP2 or later
Windows NT4.0 with SP4 and IE5.0 or later
Windows XP with SP2 or later
Windows Server 2003 with SP1 or later
Windows Vista

Development Platform:

Visual Studio 98 with SP6 or later [recommended]
Delphi 7
Visual Studio .NET 2002 or later

Hard Disk:

Development Version Installation: 400MB
Runtime Version Installation: 40MB

RAM:

512MB or higher

Graphics Memory:

32MB or higher

Quick Links